Message Board Thread - "Uneven loads"

Back to Threads | Back to Forums

TitleByPosted On
Uneven loads powerman 6/14/2004
What would typically be the problem if only one phase of a 3 phase circuit was showing a temperature difference(30-40 degree F difference) throughout the entire system (into breaker and out through starter to motor)?

Amperage readings are: L1: 19.2, L2: 20.9, L3: 13.2.

I guess my question is what would cause the uneven loads between adjacent phases and what percentage of difference should you expect to see?

 
Re:Uneven loads Bob Berry 6/15/2004
Uneven loads by themselves are not necessarily a problem. If the connected load is simply lighting or some other single phase loads then an imbalance is to be expected. However if the load is a balanced three phase load like a motor, then an imbalance can be an indication of a winding problem or an additional resistance on the circuit.

Hope this helps
 
Re:Uneven loads Carl M 6/15/2004
Line voltage should be checked also. When line voltage to polyphase induction motors is not equal, unbalanced current in the motor's stator windings will result. A small percentage voltage difference will yield a much larger percentage of current unbalance and additional motor heat losses and power (hp) derating. Motor voltages should be less than 1% difference. It is not recommended to operate these motors with a voltage difference of over 5%.
% V unbalance = 100 times max voltage deviation from average divided by average voltage.

reference; NEMA Standards MG 1-14.35

Carl M
 
Re:Uneven loads Arturek 7/7/2004
For the three phase motor when phase currents are so much imbalanced, it seemes a lot like so caled primary side phase loss. Do the google search on that, you will find good information. Next time provide more info if you can (motor rating, are overloads on all phases, any thing helps).
 
Re:Uneven loads Frgmn51 7/16/2004
There are a few things that need to be checked one take a megger reading of the motor winding you could a an open single winding.
Are the windings connected correctly?
Contact the manufacture to get the parameters on the motor for a base line.
While the motor is running get voltage drop reading across the branch breaker that is feeding the circuit in question and the starter. Are there any fuses inline check them.
Check to make sure someone did not slip a differnt size wire on one of the phases.
Check the voltage on the circuit an unblance in voltage could cause a problem.
Check all your connection, I am sure you have but just checking.
 


  • Back to Threads
  • Back to Forums

     

  •   Copyright © FLIR Systems, Inc 2012