Message Board Thread - ""Error! Not a valid embedded object." and other issues with Reporter 8"

Back to Threads | Back to Forums

TitleByPosted On
"Error! Not a valid embedded object." and other issues with Reporter 8 ddrobins 1/11/2012
Hi everyone,
I've created a template in Word that includes 1 IR picture, 1 Digital picture, and a number of fields. I then used this template to make a Rapid Report. The template works pretty well if I drop one set of pictures on it. However, if I want to report on multiple problems and drag multiple sets of pictures to the link, it will create a multiple page report with the pictures in the right place, but none of the fields are updated; they keep the default information from the template. Is there a way to correct this?

The other issue I'm having - I've created another template that only has a digital image on it. The report is created fine but when I've saved and reopened it, the picture is replaced with the following text: "Error! Not a valid embedded object."

In other cases, when I reopen the file, a ghost image appears down and to the right of the original picture. I am unable to select or delete this ghost image. If I delete the image and add it back in using the Digital Photo button in the FLIR tab, the ghost image comes back as well.

Any ideas?
 
Re:"Error! Not a valid embedded object." and other issues with Reporter 8 jgagnon 1/11/2012
Hello,

Please submit this question to our FLIR Support Center website so we can better assist you: http://flir.custhelp.com/app/ask

Include the exact version of Reporter, Word, and Windows, and attach any documents and templates you may be having trouble with.

Regards,

Jason Gagnon
FLIR Systems, Inc.
Support: http://support.flir.com
Training: http://www.infraredtraining.com
 


  • Back to Threads
  • Back to Forums

     

  •   Copyright © FLIR Systems, Inc 2012