Message Board Thread - "Thermacam Researcher needs "researching""

Back to Threads | Back to Forums

TitleByPosted On
Thermacam Researcher needs "researching" chukster54 6/20/2005
I purchased the program RESEARCHER(expensive)when I purchased my S60 not quite 2 years ago. I have never been able to depend on it working 2 times in a row , but now that I am opening my doors for business I need it to work JUST AS IT WAS SOLD TO ME.

I have been to FLIR and to no avail. Jason did upgrade my laptop for the latest drivers week before last when I was in Boston for Level II and it worked the first time I connected it to my laptop and as true to form has only worked intermittently since.

What happens is when you start reasearcher and connect the camera firewire, and then power up the camera the laptop does not 'see'it and you get the pop-up FAILED TO CONNECT:CAMERA NOT PRESENT.

I ordered the fastest laptop Dell had last year(INSPIRON 8200) so the laptop has the proper credentials to run Researcher.

I even purchased a IEEE1394 Hub and still get intermittent operation.

Sometimes I can boot in the am and it will work fine but only once. After you gracefully exit sometimes it will connect again but most of the time it won't.

And, when this happens the device manager does not show anything marked.

If anyone has any advice or wisdom beyond throwing the cd in my pond I would appreciate it beyond belief. I need this to work and woork each time!

Thanks.
Chuck Shepherd
Building Science Technologies, Inc.
 
Re:Thermacam Researcher needs "researching" jgagnon 6/20/2005
Chuck,

Sorry for the trouble, I thought the driver update solved the problem. This could be something as simple as a bad cable, that is the easiest thing to try. It also sounds like a common Windows XP Service Pack 2 problem that should be solved by the new driver. You can double-check the driver version in Device Manager:

1. Turn on the camera and wait until you see a live image. Then connect the Firewire cable.
2. Right-click on My Computer and click Properties. Click the Hardware tab and then click Device Manager.
3. The camera should appear under Imaging Devices as a FLIR Thermacam. Right-click on FLIR Thermacam and click Properties. Then click the Driver tab. The version should be 5.20.2600.923 or higher if you are using XP Service Pack 2.

You can download the new driver from our website: http://www.flirthermography.com/support/downloads/FlirDevice.zip

If you need help updating the driver or if the problem persists please contact me and we will investigate further.

Jason Gagnon
FLIR Systems, Inc.
Technical Support
phone: 978-901-8413
e-mail: jason.gagnon@flir.com
 


  • Back to Threads
  • Back to Forums

     

  •   Copyright © FLIR Systems, Inc 2012