Message Board Thread - "11Kv Cable Box"

Back to Threads | Back to Forums

TitleByPosted On
11Kv Cable Box Edd Hindmarsh 2/7/2007
We survey a large number of 11kv cable boxes for heating on the connections inside. The subject of this thread has been surveyed previously but these hot spots have never been seen before. In fact nor have I seen them anywhere else. Using Airborne Ultrasound we detected tracking on the cables. I have no idea what is causing it, does anyone else. The Client found nothing to cause it during the shutdown, but cleaned it all anyway, we have not been able to check it since.
 
Re:11Kv Cable Box IRJay 2/7/2007
I beleive this is a dielectric breakdown. HiPot the cable for insulation damage. Look for damage on the conductor when terminated.
 
Re:11Kv Cable Box heathunter 2/9/2007
We have found these same type problems in our oilswitchs.The makers of our terminations couldn't explain these spots,but a local electrical contractor says that it's the moisture barrier in the termination breaking down.We plan on replacing all the terminations with this condition in our yearly outage,untill then I check these areas every six weeks or so and they haven't had any increase in temperature
 
Re:11Kv Cable Box kfs 2/11/2007
What type of cable & termination has been used? Does it include stress relief tubing? You can get discharge activity if the tubing is incorrectly positioned or hasn't been shrunk down correctly.
 
Re:11Kv Cable Box Edd Hindmarsh 2/20/2007
kfs wrote:
pe of cable & termination has been used? Does it include stress relief tubing? You can get discharge activity if the tubing is incorrectly positioned or hasn't been shrunk down correctly.
Hi everyone,
Thank you, yes, stress relief tubing has been shrunk on. This problem has occurred in two out of twenty cable boxes at the same site. I have never seen it anywhere else.
 
Re:11Kv Cable Box Laland 2/20/2007
I have encountered similar situation recently. Is this a termination workmanship problem?
 
Re:11Kv Cable Box David 2/27/2007
I've never seen this personally but I did read about it recently. Take a look at the October 2006 edition of Uptime magazine for an article by Chuck Humphrey.

www.uptimemagazine.com
 
Re:11Kv Cable Box sreten 3/5/2007
Edd Hindmarsh wrote:
ey a large number of 11kv cable boxes for heating on the connections inside. The subject of this thread has been surveyed previously but these hot spots have never been seen before. In fact nor have I seen them anywhere else. Using Airborne Ultrasound we detected tracking on the cables. I have no idea what is causing it, does anyone else. The Client found nothing to cause it during the shutdown, but cleaned it all anyway, we have not been able to check it since.
Hi everyone,

I send you same thermo grams with same problem with cables. On pictures are terminations of 35 kV cables, with same problems. The main problem is that makers
of terminations made mistake during making it. First mistake can be in dielectric layer, because if you do not clean it completely, that will give you that kind of thermo gram. Also any kind of dirt, oil or anything that can make that spot dirty will make the same problem.
 
Re:11Kv Cable Box twilliams 3/9/2007
I have seen this on terminations where the semicon layer is improperly grounded or ground connection installed poorly. The termination will fail, it should be removed from service and corrected.
 
Re:11Kv Cable Box Edd Hindmarsh 11/1/2007
Dear All, This cable eventually failed and blew up the cable box. Following the failure it was found that there was a lot of moisture inside the cable box which it is assumed came from within the cable. No moisture had been seen prior to the failure.
Regards
Eddie Hindmarsh
 


  • Back to Threads
  • Back to Forums

     

  •   Copyright © FLIR Systems, Inc 2012