Message Board Thread - "Hotlink status red"

Back to Threads | Back to Forums

TitleByPosted On
Hotlink status red swastika 5/28/2008
I am a new user of the Infrared thermography camera. During its operation, one of the hotlink status in the Phoenix camera goes red after some time.
We still capture the data because the camera seems to work.
My question is..." Is the data captured "JUNK" when one of the hotlink status is red?" Can we still use the data? The manual says "Cypress Hotlinkā„¢ is a high speed serial data link that is used to relay data from the focal plane array to the synchronization board inside the PC."
Not sure how this effects the data..?!

Thanks..!
 
Re:Hotlink status red Gary Orlove 5/29/2008
If you have technical support questions regarding FLIR Systems infrared cameras or software, please visit http://flir.custhelp.com/

For your particular query, please provide this information at the site above.

1. What Phoenix do you have? Is it a DTS or RTIE unit?

2. Where are you seeing the HotLink lights go out? If it is from the GUI then please provide the GUI version.

Gary Orlove
Infrared Training Center
 
Re:Hotlink status red swastika 5/29/2008
Gary Orlove wrote:
have technical support questions regarding FLIR Systems infrared cameras or software, please visit http://flir.custhelp.com/

For your particular query, please provide this information at the site above.

1. What Phoenix do you have? Is it a DTS or RTIE unit?

2. Where are you seeing the HotLink lights go out? If it is from the GUI then please provide the GUI version.

Gary Orlove
Infrared Training Center
The Hotlink status goes red in the GUI of the Thermacam Phoenix RDAS. It is in the Advanced settings tab of the GUI.
The version on the GUI is 1.0.232
(Veneer V 2.0.11.13(6-24-2005 15:39:18)

Thanks.
 


  • Back to Threads
  • Back to Forums

     

  •   Copyright © FLIR Systems, Inc 2012