Message Board Thread - "Thermistor Failure PM290"

Back to Threads | Back to Forums

TitleByPosted On
Thermistor Failure PM290 Nate 4/20/2009
I have recently aquired a PM290. There is a message during operation that states Thermistor Failure. When I first received the unit I was this message was not present. But after I cleaned the unit a bit this message appeared. I tried to adjust the lense but to no avail. Is there any other proceedure that I can go through to eliminate this error. It seems that I will be unable to get a spot reference temperature until this error goes away.

Thanks,
Nate Haydin
 
Re:Thermistor Failure PM290 Pat 4/20/2009
If adjusting lens does not alleviate message, please send in for service @ 1-866-FLIR-911 option 2
 
Re:Thermistor Failure PM290 manuel-thermoimagen 4/20/2009
If message did not appear before, then clean and make sure contacts on lens side are very clean,

this contacts are for the Lens thermistor.

if there are not good contact you will have this message and images will be afected.

this happens when Lens is removed and dirty contaminates contacts.

good luck
 
Re:Thermistor Failure PM290 Nate 4/25/2009
Thanks for yout helpful suggestion Manuel. I tried cleaning those contacts but still got the error message.It was helpful to know that the "Thermistor" was in the lens and was connected to the camera via those three contacts. I openned the camera housing and traced those wires and found a poor connection at the wiring harness. After fixing that the message has gone away and has not come back.
Thanks again,
Nate Haydin
 


  • Back to Threads
  • Back to Forums

     

  •   Copyright © FLIR Systems, Inc 2012