Message Board Thread - "Reports"

Back to Threads | Back to Forums

TitleByPosted On
Reports Diane 11/11/2010
Is it me or is Word 07 just a pain?
I save the report as .doc. Due to the Macro issues with Word, I have to disable the macros so I can edit the report.
Anyone have a suggestion so I can avoid this issue?
 
Re:Reports jgagnon 11/15/2010
Hi Diane,

Typically the behavior is opposite of what you describe. When you open a DOC in Word 2007 you have to enable the macros in order to edit the infrared image in the report (assuming that you are using the FLIR Reporter program). If the macros are disabled then the IR image is just a static image, like a photo, and you cannot make any changes. Try saving the report as a standard Word 2007 document, not the older-style DOC used in Office 2003. If saved using the Word 2007 format (DOCX) it should not prompt to enable content and the IR image should be active.

Hopefully this will help, if you have any additional questions please contact me or submit a question to http://support.flir.com .

Regards,

Jason Gagnon
FLIR Systems, Inc.
E-mail: jason.gagnon@flir.com
Support: http://support.flir.com
Training: http://www.infraredtraining.com
 


  • Back to Threads
  • Back to Forums

     

  •   Copyright © FLIR Systems, Inc 2012