Message Board Thread - "Unable to see Image viewer in Web interface"

Back to Threads | Back to Forums

TitleByPosted On
Unable to see Image viewer in Web interface plonski 1/18/2006
I can't see the preview window in the Image Viewer screen for the Web Interface for an A40 camera. Everything else seems to work. I did install the Java Runtime, Java media Framework, RTP, DirectX, and FSCAP, though it might not have been on the order that it was on the FLIR CD.

I can see the real time video in the fscap application, but cannot see it in the web interface. I tried installing on a second machine. I am running internet explorer 6.
When you select the image viewer from the web interface - you get the text displays on the right hand side and the bottom, but no image. One computer seems to make a square for where the image should be and it appears the Internet explorer status shows something like "applet noinit". I tried look around in the internet explorer for something to enable java scripts, but I could not find something with that exact name. I made sure popups were ok.

Any suggestions?

Mike Plonski
Re:Unable to see Image viewer in Web interface Jim Haney 1/18/2006
Thats usually because the Java Media applet isn't installed. Try reinstalling that. If you install that before the Runtime Enviroment it won't work.

  • Back to Threads
  • Back to Forums


  •   Copyright © FLIR Systems, Inc 2012